cPanel Node Migration from 2020-04-25 23:30 BST to 2020-04-28 10:00 BST

Scheduled maintenance Core Services Main Website Client Area DNS 1 DNS 2 Client Services Shared Web (cPanel / WHM)
2020-04-25 23:30 BST · 2 days, 10 hours, 30 minutes

Updates

Monitoring

DNS propagation is now complete, and all systems appear to be functioning as normal.

We will continue monitoring the network for any issues.

November 4, 2021 · 15:24 BST
Update

We can confirm that node migration is now complete, and DNS propagation of our cPanel DNS zones should complete within the next 24 to 48 hours.

In the meantime, please ensure you update your DNS (if hosted externally) and/or your glue records (if using private nameservers to the following):

  • NS1: 51.81.135.80 -> primary IP - should be used for A records
  • NS2: 51.81.135.81

If you are using cPanel’s DNS (i.e. ns1.maestoso.uk and ns2.maestoso.uk for your nameservers), you can temporarily add a host record to your computer to allow access to your sites. Alternatively, use an external DNS provider like CloudFlare until propagation has completed.

Our support team remains available via phone. If you need assistance, please phone +44 (0)20 3409 3232.

November 4, 2021 · 15:24 BST
Scheduled

In order to improve performance, stability and reliability on our cPanel node, we are in the process of migrating to a new data centre.

Due to this, our main website, the client area and any websites using cPanel’s built-in DNS will be down until DNS propagation and node migration has completed.

November 4, 2021 · 15:24 BST

← Back