Client Area - System Upgrade from 2020-04-07 19:00 BST to 2020-04-07 19:25 BST

Scheduled maintenance Core Services Client Area
2020-04-07 19:00 BST · 24 minutes

Updates

Update

We have now completed a system health check and can confirm that the upgrade was successful and that no further problems should arise.

Should you have any issues in accessing the Client Area or any of our other systems, please contact support.

November 4, 2021 · 15:24 BST
Monitoring

We can confirm that the system upgrade has been completed and that the Client Area is now accessible again. We will continue monitoring to ensure that no problems arise.

Thank you for your cooperation.

November 4, 2021 · 15:24 BST
Scheduled

We are performing a planned upgrade to the software powering our Client Area. Usage of your services will not be interrupted, and you can still reach the support team via [email protected].

Estimate time of completion: 7:30PM BST

Once the upgrade has been completed, we will update the status page.

November 4, 2021 · 15:24 BST

← Back